Completed
The scheduled maintenance has been completed.
Posted Apr 23, 2026 - 00:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2026 - 20:30 EDT
Scheduled
We will be performing more maintenance on the network equipment in the Jacksonville Data Center. Brief intermittent interruptions may occur during the maintenance period. Network Operations will monitor the environment throughout the activity and validate services upon completion.
Posted Apr 22, 2026 - 09:18 EDT
This scheduled maintenance affected: IBBIS, EIS, CASI, Server Infrastructure, Network, VPN\Wireless, NEWBE, North Florida (CIVI, ALACH, CHIEF, SUWA, PUTN, VALD, DC1, JONES), South Florida (HERN, INVER, CITR, MARI, VIL, SPH, TMP), First Coast (FICO, PAL, FRU, FLE, SAINT), Georgia (GATL, NEGA, SOCR, LAW, CMI, ALP), North Alabama (NALA, MARS, CULLM, MORG, SHOL, ATH, MAD, ATT, LOG, OWENS), Central Alabama (BIRM, TUSC, ANNIS, TSC, LED, PELHAM), Coastal Alabama (MOBI, BALD, FOL), and South Alabama (MONT, EAST, WIRE, PAT, COL).