ALL - Major Beacon/IBBIS Outage

Incident Report for LifeSouth IT

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 07:21 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 07:21 EDT

Monitoring

IBBIS/Beacon has come back online and should be accessible to everyone again.  If you're still experiencing issues related to Beacon/IBBIS, please call the on-call phone at 352-672-7307.

We will continue to monitor the situation.
Posted Aug 08, 2026 - 12:01 EDT

Investigating

IBBIS is experiencing an unscheduled outage and is currently not available. IT is investigating the issue, and is working to resolve it as soon as possible.
Posted Aug 08, 2026 - 11:11 EDT
This incident affected: IBBIS, EIS, CASI, Server Infrastructure, Network, Telephony, VPN\Wireless, NEWBE, NEWBE Guest Network, RingCentral, North Florida (CIVI, ALACH, CHIEF, SUWA, VALD, DC1, JONES, TIFTO), South Florida (HERN, INVER, CITR, MARI, VILG, SPRING, TAMP, CHERR, OLDSM, NEWPR), First Coast (FICO, PUTN, JULIN, FLEMI, SAINT), Georgia (GATL, NEGA, SOCR, LAWRE, CUMMI, ALPHA, WMARI, MABLE), North Alabama (NALA, MARS, CULLM, MORG, SHOA, ATHEN, MADIS, ATTAL, SHUNT, OWENS, HARVE), Central Alabama (BIRM, TUSC, ANNIS, TUSCA, PELHAM, TRUSS), Coastal Alabama (MOBI, BALD, FOLEY, LOXLE), South Alabama (MONT, EAST, WIRE, PRATT, COLUM, TJUNC), and HemaConnect (Auto Dialer).