GNV - Datacenter Emergency Maintenance

Incident Report for LifeSouth IT

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 12:34 EDT

Investigating

One member of a two-way redundant link between LifeSouth core switching infrastructure and an access ethernet switch at Gainesville, FL corporate headquarters has failed. Due to redundancy, there is no outage. No outage is expected during the diagnosis and restoration.
Posted Aug 13, 2026 - 11:26 EDT
This incident affected: Network and NEWBE.