ALL - IBBIS/Beacon Slowness

Incident Report for LifeSouth IT

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 15:23 EST

Monitoring

IBBIS / Beacon issues seem to be resolving. IT is continuing to monitor things. If you experience further issues, please call the helpdesk at x41685.
Posted Feb 13, 2026 - 13:09 EST

Investigating

IBBIS / Beacon are currently running slowly. IT is aware and working on resolution.
Posted Feb 13, 2026 - 11:08 EST
This incident affected: IBBIS, EIS, CASI, North Florida (CIVI, ALACH, CHIEF, SUWA, PUTN, VALD, DC1, JONES), South Florida (HERN, INVER, CITR, MARI, VIL, SPH, TMP), First Coast (FICO, PAL, FRU, FLE), Georgia (GATL, NEGA, SOCR, LAW, CMI, ALP), North Alabama (NALA, MARS, CULLM, MORG, SHOL, ATH, MAD, ATT, LOG, OWENS), Central Alabama (BIRM, TUSC, ANNIS, TSC, LED, PELHAM), Coastal Alabama (MOBI, BALD, FOL), and South Alabama (MONT, EAST, WIRE, PAT, COL).