ALL - Tablets not Loading IBBIS
Subscribe to Updates
Monitoring
It seems that most locations have called and gotten tablets working. Will monitor for the rest of the day.
Posted Nov 20, 2024 - 13:39 EST
Investigating
Android Tablets are having an issue with loading IBBIS.
Please restart them and if still having issues, call the helpdesk at 41685 or 352-224-1685.
Posted Nov 20, 2024 - 10:19 EST
This incident affects: North Florida (CIVI, ALACH, CHIEF, SUWA, PUTN, VALD, DC1, JONES), South Florida (HERN, INVER, CITR, MARI, VIL, SPH, TMP), First Coast (FICO, PAL, FRU, FLE), Georgia (GATL, NEGA, SOCR, LAW, CMI, ALP), North Alabama (NALA, MARS, CULLM, MORG, SHOL, ATH, MAD, ATT, LOG), Central Alabama (BIRM, TUSC, ANNIS, TSC, LED, PELHAM), Coastal Alabama (MOBI, BALD, FOL), South Alabama (MONT, EAST, WIRE, PAT, COL), and Server Infrastructure.